Bug 1269612 - Wrong command in securing-the-registry
Wrong command in securing-the-registry
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0.0
Unspecified Unspecified
urgent Severity low
: ---
: ---
Assigned To: Timothy
Vikram Goyal
Vikram Goyal
:
: 1279939 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-07 14:01 EDT by Ryan Howe
Modified: 2016-11-08 01:29 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 22:38:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Howe 2015-10-07 14:01:35 EDT
Document URL: https://docs.openshift.com/enterprise/3.0/install_config/install/docker_registry.html#securing-the-registry

Section Number and Name: 


Describe the issue: oc get se docker-registry does not work 


the `oc get se` in particular 

se is not defined 

Suggestions for improvement: 

Change to 

oc get svc
Comment 2 Timothy 2015-10-14 21:05:59 EDT
https://github.com/openshift/openshift-docs/pull/1081

fixed! :)
Comment 3 Ashley Hardin 2016-01-06 09:54:12 EST
*** Bug 1279939 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.