Bug 1269810 - RFE: emacs-gnuplot missing
RFE: emacs-gnuplot missing
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: gnuplot (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Frantisek Kluknavsky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-08 05:29 EDT by Lars E. Pettersson
Modified: 2016-07-19 14:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-19 14:09:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lars E. Pettersson 2015-10-08 05:29:37 EDT
Description of problem:

emacs-gnuplot is missing, causing emacs org-mode not to evaluate any gnuplot based scripts.

Version-Release number of selected component (if applicable):

gnuplot version 5

Additional info:

From the release notes at http://www.gnuplot.info/ReleaseNotes_5_0_1.html

"The "gnuplot mode" elisp and TeX files for use with emacs are now maintained as a separate project: https://github.com/bruceravel/gnuplot-mode so there is no longer a configuration option --with-lisp-files."

RFE:

If possible, create a new emacs-gnuplot package from the new gnuplot-mode project mentioned above.

(The new gnuplot-mode mentioned is compilable on Fedora 22 after changing am__api_version to 1.15, the automake version used in Fedora 22)

I have no recent experience creating rpm-files myself (was years since I did that).
Comment 1 Fedora End Of Life 2016-07-19 14:09:01 EDT
Fedora 22 changed to end-of-life (EOL) status on 2016-07-19. Fedora 22 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.