Bug 1269850 - access to engine vm console should be through vdsm
access to engine vm console should be through vdsm
Status: CLOSED DUPLICATE of bug 1269848
Product: ovirt-hosted-engine-setup
Classification: oVirt
Component: UX (Show other bugs)
2.0.0
Unspecified Unspecified
unspecified Severity low (vote)
: ovirt-4.0.0-alpha
: ---
Assigned To: Sandro Bonazzola
Ilanit Stein
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-08 07:01 EDT by Yedidyah Bar David
Modified: 2017-11-05 09:31 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:24:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sbonazzo: ovirt‑4.0.0?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Yedidyah Bar David 2015-10-08 07:01:32 EDT
Description of problem:

Following bug 1215436 and a discussion with Alon, we should tell users to use
vdsm tools to access the console. If vdsm does not yet provide such tools
(didn't check), we should open a dependent bug there.
Comment 1 Simone Tiraboschi 2015-11-19 11:24:49 EST

*** This bug has been marked as a duplicate of bug 1269848 ***

Note You need to log in before you can comment on or make changes to this bug.