Bug 126986 - nautilus crashes when attempting to create folder
nautilus crashes when attempting to create folder
Status: CLOSED DUPLICATE of bug 129613
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-30 00:29 EDT by Linux Eval
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace from nautilus (13.46 KB, text/plain)
2004-06-30 00:31 EDT, Linux Eval
no flags Details

  None (edit)
Description Linux Eval 2004-06-30 00:29:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
1. Started Nautilus from the "Browse Filesystem"
2. Opened URL "applications:///Office"
3. Right-click and selected "Create Folder"
4. Nautilus crashes with an error message 'The Application "nautilus"
has quit unexpectedly'

Version-Release number of selected component (if applicable):
nautilus-2.6.0-4

How reproducible:
Always

Steps to Reproduce:
1. Default run level 3; login as root; startx; Gnome
2. Started Nautilus from the "Browse Filesystem"
3. Opened URL "applications:///Office"
4. Right-click and selected "Create Folder"
5. Nautilus crashes with an error message 'The Application "nautilus"
has quit unexpectedly'
    

Additional info:
Comment 1 Linux Eval 2004-06-30 00:31:23 EDT
Created attachment 101529 [details]
Backtrace from nautilus
Comment 2 Alexander Larsson 2004-08-26 09:52:12 EDT

*** This bug has been marked as a duplicate of 129613 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.