Bug 126992 - kernel-2.6.7-1.457 can not handle nfs (homes ?)
kernel-2.6.7-1.457 can not handle nfs (homes ?)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-30 03:47 EDT by Nicolas Mailhot
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-06 02:09:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2004-06-30 03:47:21 EDT
Can not boot on a fedora devel system with kernel-2.6.7-1.457 and nfs
homes.

reverting to 456 works
Comment 1 Bill Nottingham 2004-08-05 17:51:49 EDT
Do later kernels work?
Comment 2 Nicolas Mailhot 2004-08-06 02:09:19 EDT
They seem to.
I entered this at the time because I though it might interest you, and
forgot about this;)

Note You need to log in before you can comment on or make changes to this bug.