Bug 1269971 - [RFE] Ansible Tower Integration [NEEDINFO]
[RFE] Ansible Tower Integration
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: cfme-future
Assigned To: John Hardy
Pavol Kotvan
tower
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-08 12:24 EDT by Brandon Johnson
Modified: 2017-08-28 11:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:11:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
jhardy: needinfo? (brjohnso)


Attachments (Terms of Use)

  None (edit)
Description Brandon Johnson 2015-10-08 12:24:13 EDT
Description of problem:
I have a large telco-customer that would like out of the box integration with Ansible Tower and have ability to launch jobs through tower and manipulate them in a similar fashion as Heat or CloudFormations via Service Dialogs.
Comment 6 Chris Pelland 2017-08-28 11:11:21 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.