Bug 1270021 - both services and service tenant created on undercloud and overcloud
both services and service tenant created on undercloud and overcloud
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
low Severity urgent
: ---
: 11.0 (Ocata)
Assigned To: James Slagle
Shai Revivo
: Triaged
Depends On:
Blocks: 1339488
  Show dependency treegraph
 
Reported: 2015-10-08 15:49 EDT by James Slagle
Modified: 2017-02-07 19:14 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-07 19:14:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Slagle 2015-10-08 15:49:39 EDT
Currently both the services and service tenant are getting created on the undercloud and overcloud. We don't need both. We should consolidate on the "service" tenant only.
Comment 3 Mike Burns 2016-04-07 16:54:03 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 7 Alex Schultz 2016-11-22 12:32:51 EST
I checked the code and I'm not sure this is still a bug. It seems to be fixed for 11 but it may already be addressed in 10 or earlier.

Note You need to log in before you can comment on or make changes to this bug.