Bug 1270285 - Adjust Ceilometer and Heat resources/order constraints to match reference architecture
Adjust Ceilometer and Heat resources/order constraints to match reference arc...
Status: CLOSED DUPLICATE of bug 1270284
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-foreman-installer (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity urgent
: async
: 7.0 (Kilo)
Assigned To: Jason Guiditta
yeylon@redhat.com
: ZStream
Depends On:
Blocks: 1238779
  Show dependency treegraph
 
Reported: 2015-10-09 09:52 EDT by Jason Guiditta
Modified: 2016-04-18 03:13 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-15 14:15:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Guiditta 2015-10-09 09:52:45 EDT
Description of problem: There are a few changes related to these services i nthe references architecture that are not yet present in this installer.  This BZ captures both changes to creation of those resources, and any changes to constraints.  The list current is:

== Change Resource Declaration ==

- set heat-engine to be a cloned resource

== Remove Constraints ==

- openstack-heat-api-cloudwatch-clone -> openstack-heat-engine

== Add Constraints ==

- redis-master -> openstack-ceilometer-central-clone
- openstack-ceilometer-notification-clone -> openstack-heat-api-clone
- openstack-heat-api-cloudwatch-clone -> openstack-heat-engine-clone
- openstack-keystone-clone -> openstack-heat-api-clone
Comment 2 Mike Burns 2015-10-15 14:15:28 EDT

*** This bug has been marked as a duplicate of bug 1270284 ***

Note You need to log in before you can comment on or make changes to this bug.