Bug 127033 - anaconda fails to start using an old genius serial mouse
Summary: anaconda fails to start using an old genius serial mouse
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-30 20:09 UTC by Stefan Stanacar
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 16:07:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stefan Stanacar 2004-06-30 20:09:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
tried to install fedora core 1, using graphic install.
i discoverd that anaconda crashes if i use this serial mouse (genius easymouse 3-but, 10 years old i think).
after kernel messages flip by, the autodetection of monitor, video card, and mouse starts, and then it tries to start the X server, but it fails. the x cursor apears for about 1-2 sec, then the screen blinks, and i get a message error saying that x server crashed, and the systems starts to unmount drives and finally it's says to reboot my computer.
i've tried to install fedora core 1 on the same computer with a ps/2 mouse and everything worked fine. every time i use that serial mouse, graphic install of fedora core fails.
i'm not aware if this bug appears in fc2 too.
and yes, i accidentally discoverd this bug. ;)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
use serial Genius EasyMouse 3-but (the one described above) and try to install fc1

Additional info:

Comment 1 Jeremy Katz 2004-10-05 16:07:33 UTC
Serial mice are no longer supported during installation as of Fedora
Core 2 and thus this report is no longer relevant to change anything for.


Note You need to log in before you can comment on or make changes to this bug.