Bug 1270390 - ipa-client --no-sssd calls authconfig with --enableforcelegacy, and invalid option
ipa-client --no-sssd calls authconfig with --enableforcelegacy, and invalid o...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ipa-client (Show other bugs)
5.10
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rob Crittenden
Namita Soman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 17:22 EDT by Rob Crittenden
Modified: 2015-11-03 08:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-03 08:04:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Crittenden 2015-10-09 17:22:40 EDT
Description of problem:

ipa-client-install --no-sssd installation fails with:

ipapython.ipautil.CalledProcessError: Command '/usr/sbin/authconfig --enableforcelegacy --enablemkhomedir --update --enableldap' returned non-zero exit status 2

AFAICT enableforcelegacy is not a supported option.

Version-Release number of selected component (if applicable):

ipa-client-2.1.3-7.el5
Comment 1 Branden 2015-10-12 10:17:09 EDT
I can confirm this happens in my environment as well running Cent 5.11 client.
Comment 2 Petr Vobornik 2015-11-03 08:04:04 EST
This bug doesn't meet criteria to be fixed in RHEL 5. Therefore closing.

Please use newer RHEL version or open a support case.

Note You need to log in before you can comment on or make changes to this bug.