Bug 1270410 - RFE: User would like to consume local database to generate billing reports - SFDC PaaS
RFE: User would like to consume local database to generate billing reports - ...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Reporting (Show other bugs)
5.4.0
x86_64 Linux
unspecified Severity high
: GA
: cfme-future
Assigned To: Gregg Tanzillo
Dave Johnson
: FutureFeature
: 1270409 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 22:04 EDT by Waldirio M Pinheiro
Modified: 2017-01-18 05:25 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-18 05:25:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Waldirio M Pinheiro 2015-10-09 22:04:51 EDT
Description of problem:
Customer have Sales Force dot Com PaaS service and would like to do a billing via cfme. In nowadays they have a developer who get informations from sales force via API and update a local database. If we don't support SFDC PaaS yet, should be possible cfme consume the data coming from a external database to manager billing from sfdc for example ?! and generate reports via cfme ?!
What should be the best way in this case ?!
Comment 2 Greg Blomquist 2016-02-18 16:23:57 EST
I'm assigning this over to Reporting.

However, I'd like PM to weigh in on this.  This doesn't sound quite like CFME's current roadmap.
Comment 3 Greg Blomquist 2016-02-18 16:25:30 EST
*** Bug 1270409 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.