Bug 1270412 - RFE: User would like to consume local database to generate billing reports - Google GUI
RFE: User would like to consume local database to generate billing reports - ...
Status: CLOSED DUPLICATE of bug 1270411
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.4.0
x86_64 Linux
high Severity unspecified
: GA
: 5.6.0
Assigned To: Greg Blomquist
Dave Johnson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 22:15 EDT by Waldirio M Pinheiro
Modified: 2016-02-19 10:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-19 10:08:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Waldirio M Pinheiro 2015-10-09 22:15:14 EDT
Description of problem:
Customer have Google GUI service and would like to do a billing via cfme. In nowadays they have a developer who get informations from sales force via API and update a local database. If we don't support Google GUI yet, should be possible cfme consume the data coming from a external database to manager billing from google gui for example ?! and generate reports via cfme ?!
What should be the best way in this case ?!
Comment 2 Greg Blomquist 2016-02-19 10:08:21 EST

*** This bug has been marked as a duplicate of bug 1270411 ***

Note You need to log in before you can comment on or make changes to this bug.