Bug 1270415 - [RFE] Elastic Beanstalk - How to implement chargeback when customer are using elastic solution ?!
[RFE] Elastic Beanstalk - How to implement chargeback when customer are using...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Reporting (Show other bugs)
5.4.0
x86_64 Linux
unspecified Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Nandini Chandra
chargeback:cloud
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 22:25 EDT by Waldirio M Pinheiro
Modified: 2017-08-28 11:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:02:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Waldirio M Pinheiro 2015-10-09 22:25:50 EDT
Description of problem:
The customer use actually Elastic (Amazon) and would like to know how the cfme will manager new instances generated automatically via Elastic. Who will pay the bill in this case ?!, the machine was created automatically by elastic, without cfme tags or other info.
Comment 3 Chris Pelland 2017-08-28 11:02:54 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.