Bug 1270420 - [RFE] EC2 - Is it possible add a new disk in a instance via cfme ?! (launch time or after)
[RFE] EC2 - Is it possible add a new disk in a instance via cfme ?! (launch t...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
x86_64 Linux
unspecified Severity high
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
ec2
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 22:34 EDT by Waldirio M Pinheiro
Modified: 2017-08-28 11:11 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:11:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
adding storage - ec2 (105.97 KB, image/png)
2015-10-09 22:34 EDT, Waldirio M Pinheiro
no flags Details

  None (edit)
Description Waldirio M Pinheiro 2015-10-09 22:34:52 EDT
Created attachment 1081484 [details]
adding storage - ec2

Description of problem:
Is it possible add a new disk to a new instance via cfme ?! They would like to do similar image below (here just to show the example, but using EC2).
Comment 2 Chris Pelland 2017-08-28 11:11:12 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.