Bug 1270421 - [RFE] Cloud/Retirement - Is it possible change retirement default time ?!
[RFE] Cloud/Retirement - Is it possible change retirement default time ?!
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
x86_64 Linux
unspecified Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
ui:vm:retirement
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 22:38 EDT by Waldirio M Pinheiro
Modified: 2017-08-28 11:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:01:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
retirement time (76.09 KB, image/png)
2015-10-09 22:38 EDT, Waldirio M Pinheiro
no flags Details

  None (edit)
Description Waldirio M Pinheiro 2015-10-09 22:38:51 EDT
Created attachment 1081485 [details]
retirement time

Description of problem:
When you create a new instance, you have a option to change the retirement time. Is it possible add new entries or change the actual via webui ?!
Comment 3 Chris Pelland 2017-08-28 11:01:04 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.