Bug 1270423 - [RFE] Cloud - Verify the Instance ID
[RFE] Cloud - Verify the Instance ID
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
x86_64 Linux
unspecified Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
cloud:instance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 22:45 EDT by Waldirio M Pinheiro
Modified: 2017-08-28 11:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:01:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
with name (100.93 KB, image/png)
2015-10-09 22:45 EDT, Waldirio M Pinheiro
no flags Details
without name (110.47 KB, image/png)
2015-10-09 22:45 EDT, Waldirio M Pinheiro
no flags Details

  None (edit)
Description Waldirio M Pinheiro 2015-10-09 22:45:34 EDT
Created attachment 1081487 [details]
with name

Description of problem:
Is it possible see in cfme the Instance ID generated in EC2 ?! In the client main screen I can't find this information.

If you create a new instance without TAG name, in the cfme will be showed the instance id but, if you change TAG Name in EC2, you lost the instance id info in the cfme environment.

Images attached.
Comment 2 Waldirio M Pinheiro 2015-10-09 22:45 EDT
Created attachment 1081488 [details]
without name
Comment 4 Chris Pelland 2017-08-28 11:01:16 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.