Bug 1270429 - [RFE] Drop Down Menu Automated
[RFE] Drop Down Menu Automated
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
x86_64 Linux
unspecified Severity high
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
ui:catalog
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 23:05 EDT by Waldirio M Pinheiro
Modified: 2017-08-28 11:10 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:10:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Waldirio M Pinheiro 2015-10-09 23:05:11 EDT
Description of problem:
To create a drop down menu to be available in service catalog, should be very interesting the source of dropdown coming from directly from provider, without necessity of code.
Comment 3 Chris Pelland 2017-08-28 11:10:55 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.