Bug 127049 - ad remove programs (package manager) errors on accessing cdrom drive
Summary: ad remove programs (package manager) errors on accessing cdrom drive
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages   
(Show other bugs)
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-30 23:26 UTC by gus dalling
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 20:22:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description gus dalling 2004-06-30 23:26:00 UTC
Description of problem:
package manager runs allows you to enter packges to install, requests
cd 2, you put in cd 2 and it give the oh so helpful 'there was an
error installing packages  exiting'

Version-Release number of selected component (if applicable):


How reproducible:

run add/remove applications

Steps to Reproduce:
1. run add/remove applications

2. choose gnome window manager
3. watch as it cannot mount your disk
  
Actual results:
 an error

Expected results:
it installs gnome

Additional info:

i tried mounting the cdrom in the commandline first which it has done,
it still errors

Comment 1 Alan Lehman 2005-06-18 03:01:19 UTC
This problem still exists in FC4.

Comment 2 Jeremy Katz 2005-09-21 20:22:52 UTC
This report is filed against a product which is no longer supported.  It is very
likely that the problem is resolved in the current version of Fedora Core or
scheduled to be resolved with the new system-config-packages scheduled to land
in Fedora Core 5.


Note You need to log in before you can comment on or make changes to this bug.