Bug 1270561 - switch from motif to lesstif on fc23
switch from motif to lesstif on fc23
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mesa-libGLw (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-11 03:59 EDT by Ralf Corsepius
Modified: 2015-10-31 22:40 EDT (History)
1 user (show)

See Also:
Fixed In Version: mesa-libGLw-8.0.0-7.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-31 22:40:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2015-10-11 03:59:48 EDT
Description of problem:

I would like to switch Inventor from using lesstif to motif in Fedora23. This would require to switch mesa-libGLw from using lesstif to motif in Fedora23.
I have fc23-package pending and am testing these locally.

As Inventor seems to be the only user of mesa-libGLw in Fedora 23[1], this change seems pretty non-critial to me.

Please speak up now, should you be opposed, otherwise I'll try to launch builds, tomorrow.


[1] derelict-GL3-devel also claims to require mesa-libGLw, but I can
not spot any actual dependency on source-code nor object level between derelect-GL3 and GLw or Xm. I therefore am inclined to believe this to be a packaging bug/bogus dep in derelict.
Comment 1 Fedora Update System 2015-10-12 06:43:08 EDT
Inventor-2.1.5-55.fc23 mesa-libGLw-8.0.0-7.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-6dcc3ae49e
Comment 2 Fedora Update System 2015-10-12 19:51:13 EDT
Inventor-2.1.5-55.fc23, mesa-libGLw-8.0.0-7.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update Inventor mesa-libGLw'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-6dcc3ae49e
Comment 3 Fedora Update System 2015-10-31 22:40:47 EDT
Inventor-2.1.5-55.fc23, mesa-libGLw-8.0.0-7.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.