Bug 1270569 - [RFE] - Network tooltip - Include and display all network properties + out-of-sync in network's tooltip
[RFE] - Network tooltip - Include and display all network properties + out-of...
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: RFEs (Show other bugs)
3.6.0
x86_64 Linux
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Rob Young
Michael Burman
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-11 06:56 EDT by Michael Burman
Modified: 2018-02-01 08:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-02-01 08:19:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑future?
mburman: planning_ack?
mburman: devel_ack?
mburman: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Michael Burman 2015-10-11 06:56:41 EDT
Description of problem:
Network tooltip - Include all network properties + out-of-sync in network's tooltip.

Network tooltip should include all network properties -->
Bootproto
IP
MTU
Vlan
Host QoS 
Network usage (management, display, migration, gluster..)

If one of the properties is out-of-sync(difference between DC and HOST), then this property should be marked as unsynced in the network's tooltip and should describe the difference.
- Network properties shouldn't appear twice in the network tooltip. 

Version-Release number of selected component (if applicable):
3.6.0-0.18.el6
Comment 1 Ales Musil 2018-01-29 08:48:25 EST
Hi Michael,

I think this is not relevant anymore in the new UI. Can you please check it?
Comment 2 Michael Burman 2018-01-29 09:15:42 EST
(In reply to Ales Musil from comment #1)
> Hi Michael,
> 
> I think this is not relevant anymore in the new UI. Can you please check it?

Hello Ales,

You are right. 
The network's tooltip in the new UI indeed includes almost all the requested information, except the vlan id and the Host QoS which i think we can live without, no? or we can add them. 

Currently the network's tooltip include:
Bootproto
IP
MTU
Network usage

Missing - 
Vlan
Host QoS

- All the out-of-sync properties are exist in the tooltip(vlan, bootproto, mtu, host QoS, vm/non-VM, IP).
Comment 3 Ales Musil 2018-02-01 04:34:24 EST
(In reply to Michael Burman from comment #2)
> (In reply to Ales Musil from comment #1)
> > Hi Michael,
> > 
> > I think this is not relevant anymore in the new UI. Can you please check it?
> 
> Hello Ales,
> 
> You are right. 
> The network's tooltip in the new UI indeed includes almost all the requested
> information, except the vlan id and the Host QoS which i think we can live
> without, no? or we can add them. 
> 
> Currently the network's tooltip include:
> Bootproto
> IP
> MTU
> Network usage
> 
> Missing - 
> Vlan
> Host QoS
> 
> - All the out-of-sync properties are exist in the tooltip(vlan, bootproto,
> mtu, host QoS, vm/non-VM, IP).

I think the only missing thing is the QoS.  Because VLAN is displayed in the box itself. And in my opinion QoS is not that important because the tooltip itself is pretty full right now. 

So I think we can close it?
Comment 4 Michael Burman 2018-02-01 08:19:11 EST
Me and Meni Ok with closing it)
Thanks,

Note You need to log in before you can comment on or make changes to this bug.