Bug 127062 - system hangs
system hangs
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-01 06:12 EDT by jay
Modified: 2009-11-19 14:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-19 14:38:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jay 2004-07-01 06:12:38 EDT
Description of problem:
System hangs while copying the data from other Linux syste.
and the error log genrate is...


var/log/boot.log.4:Jun  4 15:17:47 milkyway sysctl: error: permission 
denied on key 'net.ipv4.ip_forward'
/var/log/boot.log.4:Jun  4 15:17:47 milkyway sysctl: error: 
permission denied on key 'net.ipv4.conf.default.rp_filter'
/var/log/boot.log.4:Jun  4 15:17:47 milkyway sysctl: error: 
permission denied on key 'kernel.sysrq'
/var/log/boot.log.4:Jun  4 15:17:47 milkyway sysctl: error: 
permission denied on key 'kernel.core_uses_pid'
/var/log/ksyms.0:f882f610 ahd_error_action	[aic79xx]
/var/log/ksyms.0:f88531e0 ahd_error_print	[aic79xx]
/var/log/ksyms.0:f882f3e0 ahd_sense_error_action	[aic79xx]
/var/log/ksyms.0:f8812240 
scsi_block_when_processing_errors_Rsmp_aa26c594	[scsi_mod]
/var/log/ksyms.0:c01a0f00 ide_error_Rsmp_877cbd1d
/var/log/ksyms.0:c01d1e50 md_error_Rsmp_c8b1992b
/var/log/ksyms.1:f882f610 ahd_error_action	[aic79xx]
/var/log/ksyms.1:f88531e0 ahd_error_print	[aic79xx]
/var/log/ksyms.1:f882f3e0 ahd_sense_error_action	[aic79xx]
/var/log/ksyms.1:f8812240 
scsi_block_when_processing_errors_Rsmp_aa26c594	[scsi_mod]
/var/log/ksyms.1:c01a0f00 ide_error_Rsmp_877cbd1d
/var/log/ksyms.1:c01d1e50 md_error_Rsmp_c8b1992b
/var/log/ksyms.2:f882f610 ahd_error_action	[aic79xx]
/var/log/ksyms.2:f88531e0 ahd_error_print	[aic79xx]
/var/log/ksyms.2:f882f3e0 ahd_sense_error_action	[aic79xx]
/var/log/ksyms.2:f8812240 
scsi_block_when_processing_errors_Rsmp_aa26c594	[scsi_mod]
/var/log/ksyms.2:c01a0f00 ide_error_Rsmp_877cbd1d
/var/log/ksyms.2:c01d1e50 md_error_Rsmp_c8b1992b
/var/log/ksyms.3:f882f610 ahd_error_action	[aic79xx]
/var/log/ksyms.3:f88531e0 ahd_error_print	[aic79xx]
/var/log/ksyms.3:f882f3e0 ahd_sense_error_action	[aic79xx]
/var/log/ksyms.3:f8812240 
scsi_block_when_processing_errors_Rsmp_aa26c594	[scsi_mod]
/var/log/ksyms.3:c01a0f00 ide_error_Rsmp_877cbd1d
/var/log/ksyms.3:c01d1e50 md_error_Rsmp_c8b1992b
/var/log/ksyms.4:f882f610 ahd_error_action	[aic79xx]
/var/log/ksyms.4:f88531e0 ahd_error_print	[aic79xx]
/var/log/ksyms.4:f882f3e0 ahd_sense_error_action	[aic79xx]
/var/log/ksyms.4:f8812240 
scsi_block_when_processing_errors_Rsmp_aa26c594	[scsi_mod]
/var/log/ksyms.4:c01a0f00 ide_error_Rsmp_877cbd1d
/var/log/ksyms.4:c01d1e50 md_error_Rsmp_c8b1992b
/var/log/ksyms.5:f882f610 ahd_error_action	[aic79xx]
/var/log/ksyms.5:f88531e0 ahd_error_print	[aic79xx]
/var/log/ksyms.5:f882f3e0 ahd_sense_error_action	[aic79xx]
/var/log/ksyms.5:f8812240 
scsi_block_when_processing_errors_Rsmp_aa26c594	[scsi_mod]
/var/log/ksyms.5:c01a0f00 ide_error_Rsmp_877cbd1d
/var/log/ksyms.5:c01d1e50 md_error_Rsmp_c8b1992b
/var/log/ksyms.6:f882f610 ahd_error_action	[aic79xx]
/var/log/ksyms.6:f88531e0 ahd_error_print	[aic79xx]
/var/log/ksyms.6:f882f3e0 ahd_sense_error_action	[aic79xx]
/var/log/ksyms.6:f8812240 
scsi_block_when_processing_errors_Rsmp_aa26c594	[scsi_mod]
/var/log/ksyms.6:c01a0f00 ide_error_Rsmp_877cbd1d
/var/log/ksyms.6:c01d1e50 md_error_Rsmp_c8b1992b
/var/log/messages:Jun 28 15:43:16 milkyway 

Version-Release number of selected component (if applicable):

7.3

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:

as soon as possible
Additional info:

THie is intel xeon server with 4 CPU8 gb RAM
Comment 1 Fanny Augustin 2006-11-14 15:52:32 EST
Reassigning  bugs from gdk (old RHN engineering Manager) to tsanders (current
RHN engineering manager)
Comment 2 Bill C. Riemers 2008-03-05 14:00:22 EST
I think this was intended to be a report of an NFS bug...   What version of RHEL
were you using?  I guessed at RHEL 3 based on the date of the bug report.
Comment 3 Jeff Layton 2008-07-14 10:38:38 EDT
Doesn't look like it has anything to do with NFS, but rather a problem with the
aic_79xx scsi driver.
Comment 4 Don Howard 2009-11-19 14:38:18 EST
Closing this really old bug report.

If the problem is present on current RHEL releases, please open a bug.

Note You need to log in before you can comment on or make changes to this bug.