Bug 1270856 - maven-enforcer: FTBFS in rawhide
maven-enforcer: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: maven-enforcer (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
https://apps.fedoraproject.org/kosche...
:
Depends On: 1270783
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-12 10:14 EDT by Mikolaj Izdebski
Modified: 2015-10-12 21:53 EDT (History)
4 users (show)

See Also:
Fixed In Version: 1.4.1-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-12 14:49:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2015-10-12 10:14:17 EDT
Description of problem:
Package maven-enforcer fails to build from source in rawhide.

Version-Release number of selected component (if applicable):
1.4.1-1.fc24

Steps to Reproduce:
koji build --scratch f24 maven-enforcer-1.4.1-1.fc24.src.rpm

Additional info:
This package is tracked by Koschei. See:
https://apps.fedoraproject.org/koschei/package/maven-enforcer
Comment 1 Mikolaj Izdebski 2015-10-12 10:15:00 EDT
Fixed in maven-enforcer-1.4.1-2
Comment 2 Upstream Release Monitoring 2015-10-12 14:47:53 EDT
mizdebsk's maven-enforcer-1.4.1-2.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=691273
Comment 3 Mikolaj Izdebski 2015-10-12 14:49:29 EDT
I believe that this bug is fixed in maven-enforcer-1.4.1-2,
which is available in Fedora Rawhide, so I am closing this bug now.

The build containing the fix can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=691273

Note You need to log in before you can comment on or make changes to this bug.