Bug 127090 - 435.2.1 kernel blows video driver on boot
Summary: 435.2.1 kernel blows video driver on boot
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-01 19:56 UTC by Darin May
Modified: 2015-01-04 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-24 09:55:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Darin May 2004-07-01 19:56:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
My HP Omnibook 4150 with and ATI Rage Mobility video driver freezes
and goes into a mode wher the LCD panel itelf looks like there's an
electrical problem.    The boot /seems/ to proceed normally just
without further video.

Rebooting to the older kernel-2.6.6-1.435 kernel does not demonstrate
the problem.

Version-Release number of selected component (if applicable):
kernel-2.6.6-1.435.2.1

How reproducible:
Always

Steps to Reproduce:
1. Boot with kernel-2.6.6-1.435.2.1


Actual Results:  Wacko video.

Expected Results:  Normal non-wacko video.

Additional info:

Comment 1 Arjan van de Ven 2004-07-01 21:08:13 UTC
which exact driver are you using ?
Anything in the kernel logs (dmesg) ?

Comment 2 Darin May 2004-07-01 23:19:39 UTC
xorg "ati" driver

It blew chunks after X started while starting other services so dmesg
was already complete. However the last entry in boot.log was:

mdmpd: mdmpd failed

However -- I got it to boot under this kernel.  I'm still playing with
it, but it was happening consistently. Dunno what could have been the
issue other than some chipset latch sticking somewhere.



Comment 3 Darin May 2004-07-02 03:03:40 UTC
I just thought that point in the boot.log is when xorg switches back
to text mode before switching back into graphics mode for the login
screen.

Perhaps it's an AGP/video mode issue?

Comment 4 Darin May 2004-07-06 18:31:58 UTC
This isn't happenenig again.  Either it's a fluke or the casue has
been ironed out in the last kernel released pushed in the last few
days.  I'm running 2.6.6-1.435.2.3 now.




Note You need to log in before you can comment on or make changes to this bug.