Bug 127111 - crash in Save As dialog
Summary: crash in Save As dialog
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-01 22:38 UTC by Bill Nottingham
Modified: 2014-03-17 02:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 09:06:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the traceback (4.91 KB, text/plain)
2004-07-01 22:39 UTC, Bill Nottingham
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 235453 None None None Never

Description Bill Nottingham 2004-07-01 22:38:14 UTC
Traceback reported upstream at:

http://bugzilla.mozilla.org/show_bug.cgi?id=235453

Entered here for reference:

(Basically, "Save As" crashes on exit if its parent is gone.)

Using 1.7-0.2.3.

Comment 1 Bill Nottingham 2004-07-01 22:39:32 UTC
Created attachment 101578 [details]
the traceback

Comment 2 Christopher Aillon 2006-10-31 09:06:09 UTC
Closing as upstream since it's filed there, too.


Note You need to log in before you can comment on or make changes to this bug.