Bug 1271207 - no tool-tips for column headers with truncated text
no tool-tips for column headers with truncated text
Status: CLOSED DUPLICATE of bug 1199725
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.0
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 07:43 EDT by Bhushan Barve
Modified: 2016-01-12 09:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-12 09:05:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
pt_BR truncation (105.06 KB, image/png)
2015-10-13 07:44 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-10-13 07:43:36 EDT
Description of problem: On Admin portal, the column name 'out of sync' gets truncated for pt_BR on hosts->network interfaces sub-tab. The complete column name in pt_BR is 'Fora de sincronização' while only 'Fora de sincr' is visible on the UI. The field area is not expandable. Please refer attached screenshot.


Version-Release number of selected component (if applicable):
 Versão do Red Hat Enterprise Virtualization Manager: 3.6.0-0.16.master.el6 

How reproducible:
always

Steps to Reproduce:
1.Launch RHEVM admin portal with pt_BR locale
2.Go to hosts->network interfaces sub-tab
3.Observe the 4th column name 'Fora de sincronização'

Actual results:
The column name appears truncated.

Expected results:
The column name should be fully visible.

Additional info:
Comment 1 Bhushan Barve 2015-10-13 07:44 EDT
Created attachment 1082355 [details]
pt_BR truncation
Comment 2 Einav Cohen 2015-10-15 14:49:41 EDT
truncated column headers in some locales is fine; however, it seems like we've lost the tool-tips upon hovering on column headers with truncated text.
Comment 3 Einav Cohen 2016-01-12 09:05:50 EST

*** This bug has been marked as a duplicate of bug 1199725 ***

Note You need to log in before you can comment on or make changes to this bug.