Bug 1271237 - [Docs] [Admin] Edit Virtual Machine Pool sections need to be updated
[Docs] [Admin] Edit Virtual Machine Pool sections need to be updated
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.5.5
Unspecified Unspecified
medium Severity medium
: ovirt-3.6.1
: 3.6.1
Assigned To: Tahlia Richardson
Julie
docs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 09:01 EDT by Ilanit Stein
Modified: 2016-02-10 13:57 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-03 20:26:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ilanit Stein 2015-10-13 09:01:19 EDT
Description of problem:
rhevm 3.5/3.6 administrator guide contain information that is no longer valid, for the following sections:

1. Editing a Virtual Machine Pool
2. Explanation of Settings and Controls in the Edit Pool Window

The editable VM pool parameters are not the same editable VM fields.
also the Note under 'Editing a Virtual Machine Pool' section should be removed,
since pool name is no longer editable.

For rhevm 3.6.0-15 the only editable fields are:
===============================================
- Template version
- Description 
- Comment 
- Prestarted VMs
- Increase number of VMs in pool by
- Maximum number of VMs per user

For rhevm 3.5.5 the only editable fields are:
============================================
- Description 
- Prestarted VMs
- Increase number of VMs in pool by
- Maximum number of VMs per user

Version-Release number of selected component (if applicable):
rhevm 3.5, rhevm3.6
Comment 1 Ilanit Stein 2015-10-13 09:07:07 EDT
For rhevm 3.6.0-15, on rest-api VM pool name is editable, and there is a bug to block it on rhevm 4.0: bug 1256713
Comment 2 Andrew Dahms 2015-11-26 19:12:12 EST
Assigning to Tahlia for review.
Comment 4 Julie 2015-12-09 23:13:41 EST
3.6 revision history commit: 9e5bcbe5 
3.5 revision history commit: 85ceda0d 

Moving this bug to VERIFIED.

Cheers,
Julie
Comment 5 Tahlia Richardson 2016-01-03 20:26:28 EST
Updated 3.6 documentation now available at https://access.redhat.com/documentation/en/red-hat-enterprise-virtualization/

Note You need to log in before you can comment on or make changes to this bug.