This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1271400 - Limited information on configuring DNS environment
Limited information on configuring DNS environment
Status: CLOSED DUPLICATE of bug 1266537
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Vikram Goyal
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 17:10 EDT by Alex Dellapenta
Modified: 2015-10-14 21:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-14 21:03:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Dellapenta 2015-10-13 17:10:33 EDT
Original GH issue: https://github.com/openshift/openshift-docs/issues/673

Need better guidance/examples on you might configure a suitable DNS environment. See above Issue for details.
Comment 1 Alex Dellapenta 2015-10-13 17:17:49 EDT
Also adding https://github.com/openshift/openshift-docs/issues/675 here (about ensuring hostnames are set correctly) so that they're addressed together:

"I think more detail is required to help people avoid trouble if they are pointing to outside dns server or have incorrectly setup FQDN on their master and nodes."

See above Issue for details.
Comment 3 Vikram Goyal 2015-10-14 21:03:39 EDT

*** This bug has been marked as a duplicate of bug 1266537 ***

Note You need to log in before you can comment on or make changes to this bug.