Bug 1271552 - [pt_BR] Text truncation observed on extended view->virtual machines->Set Serial Console Key
[pt_BR] Text truncation observed on extended view->virtual machines->Set Seri...
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.UserPortal (Show other bugs)
3.6.0
All Linux
medium Severity medium (vote)
: ovirt-3.6.5
: 3.6.5.1
Assigned To: Tomas Jelinek
Yuko Katabami
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-14 05:34 EDT by Bhushan Barve
Modified: 2016-04-21 10:43 EDT (History)
5 users (show)

See Also:
Fixed In Version: 3.6.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-21 10:43:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
michal.skrivanek: ovirt‑3.6.z?
rule-engine: planning_ack?
rule-engine: devel_ack+
pstehlik: testing_ack+


Attachments (Terms of Use)
Text truncation (72.68 KB, image/png)
2015-10-14 05:35 EDT, Bhushan Barve
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 50453 None None None 2016-02-12 04:53 EST
oVirt gerrit 50465 None None None 2016-02-12 04:53 EST

  None (edit)
Description Bhushan Barve 2015-10-14 05:34:34 EDT
Description of problem: The text "Set public key for Serial Console proxy access" on extended view->virtual machines->Set Serial Console Key pane is truncated. Please refer attached screenshot.


Version-Release number of selected component (if applicable):
Product version: 6.0.1
build: 20141218_0139

How reproducible:
always

Steps to Reproduce:
1. Launch reports portal with pt_BR locale.
2. GO to extended view->virtual machines
3. Click on Set Serial Console Key

Actual results:
The text truncation can be seen with ""Set public key for Serial Console proxy access"

Expected results:
The text truncation should not be there. The entire text should be visible properly.

Additional info:
Comment 1 Bhushan Barve 2015-10-14 05:35 EDT
Created attachment 1082760 [details]
Text truncation
Comment 2 Tomas Jelinek 2016-02-12 04:56:51 EST
The whole dialog has been changed by https://bugzilla.redhat.com/1269108 which also solved this issue.

Not marking as duplicate for independent verification since the issue originally targeted was different.
Comment 3 Eyal Edri 2016-03-31 04:36:12 EDT
Bugs moved pre-mature to ON_QA since they didn't have target release.
Notice that only bugs with a set target release will move to ON_QA.
Comment 4 Yuko Katabami 2016-04-11 09:43:49 EDT
Unable to locate the text "Set public key for Serial Console proxy access" on the test environment. 
The original reporter bbarve will look into it tomorrow and report back the result here.
Comment 5 Bhushan Barve 2016-04-12 05:22:34 EDT
as per comment #2, there is a change in the dialog and thus the issue is no more reproducible now. Checked the same for pt_BR locale, for which it was originally reported. So marking it as verified. Will file a new bug if required.

Note You need to log in before you can comment on or make changes to this bug.