Bug 1271568 - /usr/bin/spice-vdagent from getattr access on the chr_file /dev/vport0p1
/usr/bin/spice-vdagent from getattr access on the chr_file /dev/vport0p1
Status: CLOSED DUPLICATE of bug 1249020
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy (Show other bugs)
7.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
:
Depends On:
Blocks: 1270165
  Show dependency treegraph
 
Reported: 2015-10-14 05:59 EDT by Andrei Stepanov
Modified: 2015-11-13 05:26 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-13 05:26:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Additional debug info (3.96 KB, text/plain)
2015-10-14 05:59 EDT, Andrei Stepanov
no flags Details

  None (edit)
Description Andrei Stepanov 2015-10-14 05:59:16 EDT
/usr/bin/spice-vdagent from getattr access on the chr_file /dev/vport0p1

selinux-policy-3.13.1-57.el7.noarch

See attached debug info.
Comment 1 Andrei Stepanov 2015-10-14 05:59 EDT
Created attachment 1082767 [details]
Additional debug info
Comment 2 Milos Malik 2015-10-14 06:03:51 EDT
This bug is a duplicate of BZ#1249020.

Could you set priority / severity according to your requirements?
Comment 4 Andrei Stepanov 2015-10-14 06:54:22 EDT
I just want to mention, that I frequently see messages such as:


----
time->Wed Oct 14 12:34:08 2015
type=SYSCALL msg=audit(1444818848.224:420): arch=c000003e syscall=4 success=no exit=-13 a0=409bd0 a1=7fff4301e730 a2=7fff4301e730 a3=7fff4301e420 items=0 ppid=3833 pid=3858 auid=4294967295 uid=42 gid=42 euid=42 suid=42 fsuid=42 egid=42 sgid=42 fsgid=42 tty=(none) ses=4294967295 comm="spice-vdagent" exe="/usr/bin/spice-vdagent" subj=system_u:system_r:xdm_t:s0-s0:c0.c1023 key=(null)
type=AVC msg=audit(1444818848.224:420): avc:  denied  { getattr } for  pid=3858 comm="spice-vdagent" path="/dev/vport1p2" dev="devtmpfs" ino=8236 scontext=system_u:system_r:xdm_t:s0-s0:c0.c1023 tcontext=system_u:object_r:virtio_device_t:s0 tclass=chr_file
Comment 6 Miroslav Grepl 2015-11-13 05:26:38 EST

*** This bug has been marked as a duplicate of bug 1249020 ***

Note You need to log in before you can comment on or make changes to this bug.