Bug 1271613 - [RFE] [UX] Consistent number of rows per page
[RFE] [UX] Consistent number of rows per page
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
ui
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-14 07:34 EDT by Thom Carlin
Modified: 2017-08-28 11:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:00:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-10-14 07:34:13 EDT
Description of enhancement:

Where possible, allow the same number of items per page (at bottom of page) throughout the application.

Version-Release number of selected component (if applicable):

5.4

Additional info:

Example:

Infrastructure > Virtual Machines choices: 5, 10, 20, 50, 100, 200, 500, 1000
Configuration > My VM Analysis Tasks choices: 5, 10, 20, 50, 100
Comment 3 Chris Pelland 2017-08-28 11:00:23 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.