Bug 1271747 - [RFE] REV-M missing features from current version of RHS-C
[RFE] REV-M missing features from current version of RHS-C
Status: CLOSED DUPLICATE of bug 1271751
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
unspecified
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Scott Herold
Gil Klein
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-14 11:11 EDT by Harold Miller
Modified: 2015-10-14 11:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-14 11:19:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
RHS-C showing missing menu items and lower tabs (79.95 KB, image/png)
2015-10-14 11:11 EDT, Harold Miller
no flags Details

  None (edit)
Description Harold Miller 2015-10-14 11:11:02 EDT
Created attachment 1082867 [details]
RHS-C showing missing menu items and lower tabs

Description of problem: RHEV-M is missing menu items and tabs related to volume snapshots and geo-replication feature

Details: Customer feels that if you can manage and use RHGS from RHEV-M it should contain all features available in RHGS-C.

At the least least  there should be some feature/version matrix of what is supported where. This BZ is  pointing mainly to gluster volumes snapshot management and geo-replication. 

Screenshots attached - RHEV-M vs RHS-C
Comment 1 Harold Miller 2015-10-14 11:19:16 EDT

*** This bug has been marked as a duplicate of bug 1271751 ***

Note You need to log in before you can comment on or make changes to this bug.