Bug 1271751 - [RFE] REV-M missing features from current version of RHS-C
[RFE] REV-M missing features from current version of RHS-C
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Scott Herold
Gil Klein
gluster
:
: 1271747 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-14 11:12 EDT by Harold Miller
Modified: 2016-02-10 13:59 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-15 04:54:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Gluster
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
matching RHEV-M image (92.89 KB, image/png)
2015-10-14 11:14 EDT, Harold Miller
no flags Details
RHS-C showing missing tabs and menu items (79.95 KB, image/png)
2015-10-14 11:20 EDT, Harold Miller
no flags Details

  None (edit)
Description Harold Miller 2015-10-14 11:12:48 EDT
Description of problem: RHEV-M is missing menu items and tabs related to volume snapshots and geo-replication feature

Details: Customer feels that if you can manage and use RHGS from RHEV-M it should contain all features available in RHGS-C.

At the least least  there should be some feature/version matrix of what is supported where. This BZ is  pointing mainly to gluster volumes snapshot management and geo-replication. 

Screenshots attached - RHEV-M vs RHS-C
Comment 1 Harold Miller 2015-10-14 11:14 EDT
Created attachment 1082870 [details]
matching RHEV-M image
Comment 3 Harold Miller 2015-10-14 11:19:16 EDT
*** Bug 1271747 has been marked as a duplicate of this bug. ***
Comment 4 Harold Miller 2015-10-14 11:20 EDT
Created attachment 1082876 [details]
RHS-C showing missing tabs and menu items
Comment 5 Yaniv Lavi 2015-10-15 04:54:04 EDT
The latest RHSC was released after 3.5. We do not backport features to 3.5.
The new feature will be supported once we release RHEV 3.6. Closing this since this is not a bug.

Note You need to log in before you can comment on or make changes to this bug.