Bug 127188 - tzdata 2004a is available
tzdata 2004a is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tzdata (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
ftp://elsie.nci.nih.gov/pub/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-03 11:29 EDT by Robert Scheck
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 2004b-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-05 09:05:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2004-07-03 11:29:17 EDT
Description of problem:
tzdata 2004a is available since May 27, 2004 and Fedora Development 
hangs around the old 2003d. 

Version-Release number of selected component (if applicable):
tzdata-2003d-2

Actual results:
Diff from my changes:

--- snipp ---
--- tzdata.spec         2004-02-13 20:32:08.000000000 +0100
+++ tzdata.spec.rsc     2004-07-03 17:28:21.000000000 +0200
@@ -1,15 +1,15 @@
-Summary: Timezone data
-Name: tzdata
-Version: 2003d
-Release: 2
-Copyright: GPL
-Group: System Environment/Base
-Source0: %{name}.tar.bz2
-Source1: ftp://elsie.nci.nih.gov/pub/%{name}%{version}.tar.gz
-Buildroot: /var/tmp/tzdata-root
-BuildRequires: gawk, glibc, glibc-common, perl
-Conflicts: glibc-common <= 2.3.2-63
-BuildArchitectures: noarch
+Summary:       Timezone data
+Name:          tzdata
+Version:       2004a
+Release:       1
+License:       GPL
+Group:         System Environment/Base
+Source0:       %{name}.tar.bz2
+Source1:       ftp://elsie.nci.nih.gov/pub/%{name}%{version}.tar.gz
+Buildroot:     %{_tmppath}/%{name}-%{version}-root
+BuildRequires: gawk, glibc, glibc-common, perl
+Conflicts:     glibc-common <= 2.3.2-63
+BuildArch:     noarch

 %description
 This package contains data files with rules for various timezones around
@@ -41,6 +41,9 @@
 %{_datadir}/zoneinfo

 %changelog
+* Sat Jul 03 2004 Robert Scheck <redhat@linuxnetz.de> 2004a-1
+- upgrade to 2004a and some spec file cleanup
+
 * Fri Feb 13 2004 Elliot Lee <sopwith@redhat.com>
 - rebuilt

--- snapp ---

Expected results:
Upgrade to 2004a... ;-)
Comment 1 Robert Scheck 2004-08-05 09:05:59 EDT
Thank you Jakub, for doing the update to the even newer 2004b :)

Note You need to log in before you can comment on or make changes to this bug.