Bug 127197 - wont open images for non root user
Summary: wont open images for non root user
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: eog (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Marco Pesenti Gritti
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-03 19:30 UTC by Nick Thorley
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-09 14:18:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nick Thorley 2004-07-03 19:30:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
It was working fine and then without doing anything stopped opening
images for users - double click on desktop or home directory images
and it just did nothing and left dead processes on the machine.  If
you manually run eog it opens no problem but then do file and open
image and problem.  It locks up and nothing is clickable and you have
to end the job.

If you run it as root and open the same image then no problem.  I
reinstalled eog with rpm -ivh eog.... --force and it then started to
work properly again

Version-Release number of selected component (if applicable):
eog-2.6.0-2

How reproducible:
Couldn't Reproduce


Additional info:

Comment 1 Marco Pesenti Gritti 2004-11-09 14:18:03 UTC
Since this is not reproducable and there is not a stack trace we cant
do much about it :/


Note You need to log in before you can comment on or make changes to this bug.