Bug 1272 - Addswap fails on Adaptec SCSI II 2940
Addswap fails on Adaptec SCSI II 2940
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-21 20:00 EST by Jeremiah Johnson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-18 19:34:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremiah Johnson 1999-02-21 20:00:48 EST
After formatting the swap partition when installing beta
5.8.1, addswap fails. TTY3 shows " setting up swapspace
version 0, device = sda5, size = 73990144 bytes " TTY4 shows
" <4>scsi : aborting command due to timeout : pid 1308,
scsi0, channel 0, id 0, lun 0 Write (10) 00 00 3d c6 3b 00
00 08 00 " after this message shows up, the install will
'reset' the scsi device forever. This machine was running
Redhat 5.2 prior to installation of the beta and had no
similar problems.

Test System
-----------
Dual Pentium 166
128meg RAM
Adaptec 2940 SCSI II
HP C3725S SCSI II HD (2gig)
NEC CD-ROM SCSI
Matrox Mystique Video
Serial Mouse
Comment 1 Cristian Gafton 1999-03-18 19:34:59 EST
shoudl be fixed in the starbuck beta release

Note You need to log in before you can comment on or make changes to this bug.