Bug 1272147 - appliance not configured to collect postgres logs
appliance not configured to collect postgres logs
Status: CLOSED WORKSFORME
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity medium
: GA
: 5.5.0
Assigned To: Nick Carboni
Dave Johnson
:
: 1289178 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-15 10:56 EDT by Dave Johnson
Modified: 2016-02-26 16:20 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-05 15:10:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Johnson 2015-10-15 10:56:07 EDT
Description of problem: 
========================
vmdb.yml.db is not configured to collect the postgresql.log files from the postgresql service

Version-Release number: 5.5.0.1-alpha1
How reproducible:
Steps to Reproduce: 
1.
2.
Actual results: no reference to postgresql.log files
Expected results:
Additional info: contents of vmdb.yml.db section follow:
log:
  collection:
    :archive:
      :pattern:
    :current:
      :pattern:
      - log/*.log
      - log/apache/*.log
      - log/*.txt
      - config/*
      - "/var/log/syslog*"
      - "/var/log/daemon.log*"
      - "/etc/default/ntp*"
      - "/var/log/messages*"
      - "/var/log/cron*"
      - BUILD
      - GUID
      - VERSION
    :ping_depot: true
    :ping_depot_timeout: 20
Comment 2 Nick Carboni 2015-10-21 15:22:51 EDT
This looks like it was removed on purpose here https://github.com/ManageIQ/manageiq/commit/31e0ffc693f80e80dbd97fc9b8306fa433236a1b

Can you verify that the postgres logs are not being collected?
Comment 3 Nick Carboni 2015-11-03 07:34:17 EST
Any update here?
Comment 4 Nick Carboni 2015-11-05 15:10:47 EST
Verified that postgresql logs are being collected in build 5.5.0.9-2

Closing with WORKSFORME
Comment 5 Nick Carboni 2016-02-26 16:20:35 EST
*** Bug 1289178 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.