Bug 1272206 - [abrt] remmina: g_hash_table_lookup_node(): remmina killed by SIGABRT
[abrt] remmina: g_hash_table_lookup_node(): remmina killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1214499
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavel Alexeev
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:807a53f5ddc1d08f7ad39abb8fc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-15 14:51 EDT by vic
Modified: 2015-11-07 06:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-07 06:30:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.77 KB, text/plain)
2015-10-15 14:51 EDT, vic
no flags Details
File: cgroup (220 bytes, text/plain)
2015-10-15 14:51 EDT, vic
no flags Details
File: core_backtrace (6.52 KB, text/plain)
2015-10-15 14:51 EDT, vic
no flags Details
File: dso_list (13.22 KB, text/plain)
2015-10-15 14:51 EDT, vic
no flags Details
File: environ (823 bytes, text/plain)
2015-10-15 14:51 EDT, vic
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-15 14:51 EDT, vic
no flags Details
File: maps (66.35 KB, text/plain)
2015-10-15 14:51 EDT, vic
no flags Details
File: mountinfo (3.67 KB, text/plain)
2015-10-15 14:51 EDT, vic
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-15 14:51 EDT, vic
no flags Details
File: open_fds (2.37 KB, text/plain)
2015-10-15 14:52 EDT, vic
no flags Details
File: proc_pid_status (1002 bytes, text/plain)
2015-10-15 14:52 EDT, vic
no flags Details
File: var_log_messages (3.41 KB, text/plain)
2015-10-15 14:52 EDT, vic
no flags Details

  None (edit)
Description vic 2015-10-15 14:51:04 EDT
Description of problem:
Impossible de lancer une session RDP à partir de Remmina et pas grand chose dans le fichier de log pour trouver une solution.

Version-Release number of selected component:
remmina-1.2.0-0.5.git.b3237e8.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        remmina
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/remmina
global_pid:     7685
kernel:         4.1.7-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 g_hash_table_lookup_node at ghash.c:373
 #5 g_hash_table_lookup at ghash.c:1147
 #6 lookup_cached_xatom at gdkproperty-x11.c:163
 #7 gdk_x11_atom_to_xatom_for_display at gdkproperty-x11.c:196
 #8 remmina_public_get_current_workspace at /usr/src/debug/Remmina-b3237e832df87bffc176c4f4024000b3d2d776cf/remmina/src/remmina_public.c:492
 #9 remmina_widget_pool_find at /usr/src/debug/Remmina-b3237e832df87bffc176c4f4024000b3d2d776cf/remmina/src/remmina_widget_pool.c:100
 #10 remmina_connection_window_find at /usr/src/debug/Remmina-b3237e832df87bffc176c4f4024000b3d2d776cf/remmina/src/remmina_connection_window.c:2858
 #11 remmina_connection_object_on_connect at /usr/src/debug/Remmina-b3237e832df87bffc176c4f4024000b3d2d776cf/remmina/src/remmina_connection_window.c:2871
 #15 g_signal_emit_by_name at gsignal.c:3401
 #16 remmina_protocol_widget_emit_signal_timeout at /usr/src/debug/Remmina-b3237e832df87bffc176c4f4024000b3d2d776cf/remmina/src/remmina_protocol_widget.c:430
Comment 1 vic 2015-10-15 14:51:20 EDT
Created attachment 1083339 [details]
File: backtrace
Comment 2 vic 2015-10-15 14:51:22 EDT
Created attachment 1083340 [details]
File: cgroup
Comment 3 vic 2015-10-15 14:51:31 EDT
Created attachment 1083341 [details]
File: core_backtrace
Comment 4 vic 2015-10-15 14:51:39 EDT
Created attachment 1083342 [details]
File: dso_list
Comment 5 vic 2015-10-15 14:51:40 EDT
Created attachment 1083343 [details]
File: environ
Comment 6 vic 2015-10-15 14:51:46 EDT
Created attachment 1083344 [details]
File: limits
Comment 7 vic 2015-10-15 14:51:56 EDT
Created attachment 1083345 [details]
File: maps
Comment 8 vic 2015-10-15 14:51:58 EDT
Created attachment 1083346 [details]
File: mountinfo
Comment 9 vic 2015-10-15 14:51:59 EDT
Created attachment 1083347 [details]
File: namespaces
Comment 10 vic 2015-10-15 14:52:01 EDT
Created attachment 1083348 [details]
File: open_fds
Comment 11 vic 2015-10-15 14:52:03 EDT
Created attachment 1083349 [details]
File: proc_pid_status
Comment 12 vic 2015-10-15 14:52:04 EDT
Created attachment 1083350 [details]
File: var_log_messages
Comment 13 Pavel Alexeev 2015-11-07 06:30:18 EST

*** This bug has been marked as a duplicate of bug 1214499 ***

Note You need to log in before you can comment on or make changes to this bug.