Bug 1272221 - Update JniTest to match upstream
Update JniTest to match upstream
Status: VERIFIED
Product: JBoss Data Grid 6
Classification: JBoss
Component: CPP Client (Show other bugs)
6.6.0
Unspecified Unspecified
unspecified Severity unspecified
: DR4
: 6.6.0
Assigned To: Alan Field
Alan Field
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-15 15:32 EDT by Alan Field
Modified: 2015-11-08 20:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Field 2015-10-15 15:32:19 EDT
Description of problem:

The upstream version of JniTest.java includes more tests than are currently in the JDG 6.6 version. Also add an equals() implementation to RemoteCacheImpl that verifies the native client returns the same cache.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 4 Alan Field 2015-10-23 10:51:40 EDT
Verified in JDG 6.6.0 DR4

Note You need to log in before you can comment on or make changes to this bug.