Bug 1272486 - warning window: Cannot detect agent on the guest (user portal)
warning window: Cannot detect agent on the guest (user portal)
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.6.0
All Unspecified
medium Severity high
: ---
: 3.6.1
Assigned To: nobody nobody
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-16 10:11 EDT by Andrei Stepanov
Modified: 2015-10-19 05:35 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-19 05:35:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrei Stepanov 2015-10-16 10:11:24 EDT
Pressing "Console" button always brings up warning window: "Guest agent is not responsive"

RHEVM 3.6.0-0.18.el6


Login at user portal
Select VM
Press button : CONSOLE

Appears warning window: "Guest Agent is not reponsive"
Could no connect to the agent on the guest.

This doesn't happen in Admin portal.
Guest has installed vdagent.

This message should not appear, as guest system has necessary guests drivers.

I can reproduce it for guests Win7/RHEL7.2
Comment 1 Omer Frenkel 2015-10-18 04:44:43 EDT
what was the status of the vm?
please attach engine and host logs
Comment 2 Andrei Stepanov 2015-10-19 05:35:45 EDT
I cannot reproduce.

Note You need to log in before you can comment on or make changes to this bug.