Bug 1272488 - [ALL_LANG] [gnome-documents] translations missing.
[ALL_LANG] [gnome-documents] translations missing.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-documents (Show other bugs)
7.3
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Noriko Mizumoto
Engineering Localization bugs mailing list
: Translation
Depends On:
Blocks: 1262678
  Show dependency treegraph
 
Reported: 2015-10-16 10:18 EDT by Krishna Babu K
Modified: 2016-01-08 02:50 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-08 02:50:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FAIL Category definition document defined by l10n team lead. (13.04 KB, application/vnd.oasis.opendocument.spreadsheet)
2015-10-16 10:20 EDT, Krishna Babu K
no flags Details

  None (edit)
Description Krishna Babu K 2015-10-16 10:18:24 EDT
Description of problem:

As per translators comments in l10n qa event, translations for this package falls under FAIL-4 and FAIL-1 category - POT is inconsistent with UI

Version-Release number of selected component (if applicable):

gnome-documents-3.14.3-2.el7.x86_64

How reproducible:

Always

Steps to Reproduce:
1.
2.
3.

Actual results:

Translation not used in UI from repository or translations missing


Expected results:

Translations should be available or complete.

Additional info:
FAIL Categories are defined by l10n team lead, and the file is attached with this bug.

Translators comments on TCMS :

locale [ja]

as no document, not much string can be tested.

locale [zh_TW]

“FAIL-4 POT inconsistent with UI,
Unable to provide translation due to not in file, List of the strings”
None of the -h items are localized. 

locale [zh_CN]

 FAIL-4 POT inconsistent with UI, Unable to provide translation the string below due to not in file:
1) Page Handling
2) Page Scaling
3) None
4) Shrink to Printable Area
5) Fit to Printable Area
6) Auto Rotate and Center
7) select page size using document page size
FAIL-4 POT inconsistent with UI, Unable to provide translation due to not in file:
The output of command "gnom-documents -h". 

locale [ko]

"gnom-documents -h": it is not localized 

locale [ru]

FAIL-4 POT inconsistent with UI,
Unable to provide translation due to not in file;
* Add the filename FILE to the list of files to generate coverage info for, Write coverage output to a directory DIR. This option is mandatory when using --coverage-path

locale [pt_BR]

- FAIL-4 POT inconsistent with UI,
Unable to provide translation due to not in file. Documents Help menu partially translated.
- Not possible to select a document as there is no document available.
gnome-documents -h:
-messages not translated. 

locale [fr]

gnome-documents -h the output is in English 

locale [it]

gnome-documents -h the output is in English 

locale [es]

Shows Untranslated
Comment 1 Krishna Babu K 2015-10-16 10:20 EDT
Created attachment 1083693 [details]
FAIL Category definition document defined by l10n team lead.

Note You need to log in before you can comment on or make changes to this bug.