Bug 1272631 - thc-ipv6-3.0 is available
thc-ipv6-3.0 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: thc-ipv6 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Athmane Madjoudj
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1288724 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-16 20:17 EDT by Upstream Release Monitoring
Modified: 2016-01-17 12:52 EST (History)
2 users (show)

See Also:
Fixed In Version: thc-ipv6-3.0-1.fc23
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-17 12:52:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2015-10-16 20:17:08 EDT
Latest upstream release: 3.0
Current version/release in rawhide: 2.7-2.fc23
URL: http://www.thc.org/thc-ipv6/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-10-16 20:17:15 EDT
Failed to kick off scratch build.

cmd:  spectool -g /var/tmp/thn-2lsCgU/thc-ipv6.spec
return code:  60
stdout:
Getting http://www.thc.org/releases/thc-ipv6-3.0.tar.gz to ./thc-ipv6-3.0.tar.gz

stderr:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
100   317  100   317    0     0    695      0 --:--:-- --:--:-- --:--:--   695
curl: (60) Peer's Certificate issuer is not recognized.
More details here: http://curl.haxx.se/docs/sslcerts.html

curl performs SSL certificate verification by default, using a "bundle"
 of Certificate Authority (CA) public keys (CA certs). If the default
 bundle file isn't adequate, you can specify an alternate file
 using the --cacert option.
If this HTTPS server uses a certificate signed by a CA represented in
 the bundle, the certificate verification probably failed due to a
 problem with the certificate (it might be expired, or the name might
 not match the domain name in the URL).
If you'd like to turn off curl's verification of the certificate, use
 the -k (or --insecure) option.
Comment 2 Athmane Madjoudj 2015-11-01 09:34:37 EST
Upstream is having issue with SSL (notified via Email).
Comment 3 Athmane Madjoudj 2015-12-05 11:45:16 EST
*** Bug 1288724 has been marked as a duplicate of this bug. ***
Comment 4 Florian "der-flo" Lehner 2015-12-05 11:52:13 EST
The Maintainer of thc-ipv6 provides the code on github.

https://github.com/vanhauser-thc/thc-ipv6

So there should be no issues with SSL.

Kind regards,
 Florian
Comment 5 Upstream Release Monitoring 2015-12-05 12:48:06 EST
athmane's thc-ipv6-3.0-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=703413
Comment 6 Fedora Update System 2015-12-05 13:44:45 EST
thc-ipv6-3.0-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-e036faf19d
Comment 7 Fedora Update System 2015-12-06 12:20:26 EST
thc-ipv6-3.0-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update thc-ipv6'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-e036faf19d
Comment 8 Fedora Update System 2016-01-17 12:52:35 EST
thc-ipv6-3.0-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.