Bug 1272640 - Audio hangup with kernel.x86_64 4.2.3-200.fc22
Audio hangup with kernel.x86_64 4.2.3-200.fc22
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
22
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-17 02:21 EDT by Kolos Tatar
Modified: 2016-07-19 14:14 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-19 14:14:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kolos Tatar 2015-10-17 02:21:05 EDT
Description of problem:

This morning I upgraded to kernel 4.2.3-200.fc22 and I noticed that on system startup I was getting a single clicking noise through audio without me doing anything. This didn't happen with previous kernels. Then when I tried to play something in Youtube after a while audio got clogged - it was playing something for a second, then it would go silent for 2 seconds, then it would play again for a seconrd then it wouldn't play again...

Version-Release number of selected component (if applicable):

kernel 4.2.3-200.fc22

How reproducible:

Tried 2-3 times - always happened.

Steps to Reproduce:
1. Go to YT and play a longer video
2.
3.

Actual results:

Audio hanging

Expected results:

Audio working normal

Additional info:

Hardware is a Lenovo W541 laptop
Comment 1 Fedora End Of Life 2016-07-19 14:14:59 EDT
Fedora 22 changed to end-of-life (EOL) status on 2016-07-19. Fedora 22 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.