Bug 1272700 - mariadb-devel and related version 10.0.21-1 missing from updates repo?
mariadb-devel and related version 10.0.21-1 missing from updates repo?
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: mariadb (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Jakub Dorňák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-17 15:10 EDT by lejeczek
Modified: 2015-11-20 03:53 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-20 03:53:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lejeczek 2015-10-17 15:10:36 EDT
Description of problem:

Error: package mariadb-devel-1:10.0.20-3.fc23.x86_64 requires mariadb-libs(x86-64) = 1:10.0.20-3.fc23, but none of the providers can be installe

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Jakub Dorňák 2015-11-20 03:53:32 EST
I apologize, but I can't reproduce this any more.
Both mariadb-devel and mariadb-libs are now available in version 1:10.0.21-1.fc23.

Note You need to log in before you can comment on or make changes to this bug.