Bug 1272729 - [abrt] owncloud-client: QNetworkReplyImplPrivate::resumeNotificationHandling(): owncloud killed by SIGSEGV
[abrt] owncloud-client: QNetworkReplyImplPrivate::resumeNotificationHandling(...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: owncloud-client (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nikos Roussos
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:18773d88eed5bd2a9f103e08aab...
:
: 1279086 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-18 03:13 EDT by Marco Nolden
Modified: 2015-12-17 02:32 EST (History)
5 users (show)

See Also:
Fixed In Version: owncloud-client-2.1.0-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-17 02:32:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.86 KB, text/plain)
2015-10-18 03:13 EDT, Marco Nolden
no flags Details
File: cgroup (190 bytes, text/plain)
2015-10-18 03:13 EDT, Marco Nolden
no flags Details
File: core_backtrace (6.07 KB, text/plain)
2015-10-18 03:13 EDT, Marco Nolden
no flags Details
File: dso_list (19.00 KB, text/plain)
2015-10-18 03:13 EDT, Marco Nolden
no flags Details
File: environ (2.53 KB, text/plain)
2015-10-18 03:13 EDT, Marco Nolden
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-18 03:13 EDT, Marco Nolden
no flags Details
File: maps (92.33 KB, text/plain)
2015-10-18 03:13 EDT, Marco Nolden
no flags Details
File: mountinfo (4.66 KB, text/plain)
2015-10-18 03:13 EDT, Marco Nolden
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-18 03:13 EDT, Marco Nolden
no flags Details
File: open_fds (1.79 KB, text/plain)
2015-10-18 03:13 EDT, Marco Nolden
no flags Details
File: proc_pid_status (1008 bytes, text/plain)
2015-10-18 03:13 EDT, Marco Nolden
no flags Details
File: var_log_messages (292 bytes, text/plain)
2015-10-18 03:13 EDT, Marco Nolden
no flags Details

  None (edit)
Description Marco Nolden 2015-10-18 03:13:06 EDT
Version-Release number of selected component:
owncloud-client-2.0.1-1.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/owncloud
crash_function: QNetworkReplyImplPrivate::resumeNotificationHandling
executable:     /usr/bin/owncloud
global_pid:     5443
kernel:         4.1.10-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 QNetworkReplyImplPrivate::resumeNotificationHandling at access/qnetworkreplyimpl.cpp:444
 #1 QNetworkReplyImplPrivate::finished at access/qnetworkreplyimpl.cpp:796
 #2 QNetworkAccessBackend::finished at access/qnetworkaccessbackend.cpp:324
 #3 QNetworkAccessHttpBackend::replyFinished at access/qnetworkaccesshttpbackend.cpp:754
 #4 QNetworkAccessHttpBackend::qt_static_metacall at .moc/release-shared/moc_qnetworkaccesshttpbackend_p.cpp:95
 #5 QObject::event at kernel/qobject.cpp:1222
 #6 QApplicationPrivate::notify_helper at kernel/qapplication.cpp:4565
 #7 QApplication::notify at kernel/qapplication.cpp:4351
 #8 QCoreApplication::notifyInternal at kernel/qcoreapplication.cpp:953
 #9 sendEvent at kernel/qcoreapplication.h:231
Comment 1 Marco Nolden 2015-10-18 03:13:10 EDT
Created attachment 1084070 [details]
File: backtrace
Comment 2 Marco Nolden 2015-10-18 03:13:12 EDT
Created attachment 1084071 [details]
File: cgroup
Comment 3 Marco Nolden 2015-10-18 03:13:13 EDT
Created attachment 1084072 [details]
File: core_backtrace
Comment 4 Marco Nolden 2015-10-18 03:13:15 EDT
Created attachment 1084073 [details]
File: dso_list
Comment 5 Marco Nolden 2015-10-18 03:13:16 EDT
Created attachment 1084074 [details]
File: environ
Comment 6 Marco Nolden 2015-10-18 03:13:18 EDT
Created attachment 1084075 [details]
File: limits
Comment 7 Marco Nolden 2015-10-18 03:13:20 EDT
Created attachment 1084076 [details]
File: maps
Comment 8 Marco Nolden 2015-10-18 03:13:22 EDT
Created attachment 1084077 [details]
File: mountinfo
Comment 9 Marco Nolden 2015-10-18 03:13:23 EDT
Created attachment 1084078 [details]
File: namespaces
Comment 10 Marco Nolden 2015-10-18 03:13:24 EDT
Created attachment 1084079 [details]
File: open_fds
Comment 11 Marco Nolden 2015-10-18 03:13:26 EDT
Created attachment 1084080 [details]
File: proc_pid_status
Comment 12 Marco Nolden 2015-10-18 03:13:27 EDT
Created attachment 1084081 [details]
File: var_log_messages
Comment 13 Germano Massullo 2015-10-18 03:35:15 EDT
Reported to https://github.com/owncloud/client/issues/3960
Comment 14 Germano Massullo 2015-10-19 08:20:45 EDT
Could you please post the output of
# rpm -qa qt\* | sort
Comment 15 Germano Massullo 2015-11-07 17:01:08 EST
*** Bug 1279086 has been marked as a duplicate of this bug. ***
Comment 16 Marco Nolden 2015-11-10 08:56:42 EST
Is this helpful as well, should contain the relevant packages:

https://bugzilla.redhat.com/attachment.cgi?id=1084073

I updated the system to fc23
Comment 17 Fedora Update System 2015-12-14 16:38:13 EST
owncloud-client-2.1.0-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-5bbec4b48a
Comment 18 Germano Massullo 2015-12-14 16:47:45 EST
Hi Marco, could you please test update https://bodhi.fedoraproject.org/updates/FEDORA-2015-5bbec4b48a
and see if the bug still occurs?
Best regards
Comment 19 Fedora Update System 2015-12-17 02:32:22 EST
owncloud-client-2.1.0-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.