Bug 1272750 - wrong usage estimation
wrong usage estimation
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: User Accounts (Show other bugs)
4.5
All Linux
unspecified Severity high (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-18 08:48 EDT by mike
Modified: 2015-10-18 22:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-18 22:12:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mike 2015-10-18 08:48:20 EDT
Description of problem:
Quota script show wring usage, which become valid after application restart


Version-Release number of selected component (if applicable):
diy
and probably on other components

How reproducible:



Steps to Reproduce:
1. Have component with application wich actively use filesystem, write to it and logrotator, which rotate logs, deleting oversized
2. execute "quota -w|egrep -v '(quotas|Filesystem)'|awk -F ' ' '{ print $2}'"
3. du -cksh *

Actual results:
523440

Expected results:
470M    total

Additional info:
Also made masurement with this command "rhc show-app diy --gears quota"
55e3779b89f5cf236f000081 diy-0.1 cron-1.4 mongodb-2.4 mmahut-quotamonitor-1.0 0.5 GB  1 GB

recently saw like result of this command and "du -cksh *" showed usage 0.6 GB and "quota" showed that usage oversized
Comment 1 Jeff Fearn 2015-10-18 22:12:09 EDT
This is not a bug in the Bugzilla product.

Note You need to log in before you can comment on or make changes to this bug.