Bug 1272840 - llvm.spec should BuildRequires python2-devel
llvm.spec should BuildRequires python2-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: llvm (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 00:46 EDT by Jens Petersen
Modified: 2016-02-05 00:57 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-05 00:57:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2015-10-19 00:46:39 EDT
Description of problem:
llvm.spec currently BRs python but according to the Fedora Python Packaging
Guidelines it should BR either python2-devel (or python3-devel).

Version-Release number of selected component (if applicable):
llvm-3.7.0-1.fc24

(Noticed while doing the llvmXY package reviews.)
Comment 2 Dave Airlie 2016-02-05 00:57:07 EST
new llvm spec doesn't do this.

Note You need to log in before you can comment on or make changes to this bug.