Bug 1272875 - [ALL_LANG Except pt_BR][RHEL7.3][gnote] - Translation incomplete
[ALL_LANG Except pt_BR][RHEL7.3][gnote] - Translation incomplete
Status: CLOSED DUPLICATE of bug 1030355
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnote (Show other bugs)
7.3
All Linux
medium Severity low
: rc
: ---
Assigned To: Jens Petersen
Engineering Localization bugs mailing list
: Translation
Depends On:
Blocks: 1262678
  Show dependency treegraph
 
Reported: 2015-10-19 02:40 EDT by Satyabrata Maitra
Modified: 2016-03-04 03:29 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-02 00:53:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FAIL Category definition document (15.53 KB, application/vnd.oasis.opendocument.graphics)
2015-10-19 02:40 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Description Satyabrata Maitra 2015-10-19 02:40:47 EDT
Created attachment 1084268 [details]
FAIL Category definition document

Description of problem:
As reported by the translators in the l10n qa event, translations for this package falls under FAIL-3, FAIL-4 Category - POT is inconsistent with UI and FAIL-2 Category - Repackage by dev & Verify by translator.

Version-Release number of selected component (if applicable):
gnote-3.8.1-3.el7

How reproducible:
Always

Steps to Reproduce:
1. N/A
2.
3.

Actual results:
Translations are not completed 100%

Expected results:
Translation should be completed 100% and be pulled and build in the package in order to reflect the translation work done in UI/CLI.

Additional info:
FAIL Categories are defined by l10n team lead, and the file is attached with this bug.
Comment 2 Noriko Mizumoto 2016-01-15 01:02:48 EST
Could you please provide the translation stats?
Comment 4 Krishna Babu K 2016-01-15 06:46:40 EST
branch: * rhel-7.3
Name:           gnote
Version:        3.8.1
Release:        3%{?dist}
 
./gnote.pot: 0 translated messages, 444 untranslated messages.
 
Translated LANGs:
./de.po: 453 translated messages.
./es.po: 442 translated messages.
./ko.po: 345 translated messages.
./pt_BR.po: 451 translated messages.
 
Fuzzy LANGs:
./it.po: 324 translated messages, 7 fuzzy translations, 10 untranslated messages.
./ja.po: 427 translated messages, 6 fuzzy translations, 7 untranslated messages.
./ru.po: 437 translated messages, 1 fuzzy translation, 4 untranslated messages.
./zh_CN.po: 425 translated messages, 8 fuzzy translations, 13 untranslated messages.
 
Untranslated LANGs:
./fr.po: 435 translated messages, 5 untranslated messages.
./it.po: 324 translated messages, 7 fuzzy translations, 10 untranslated messages.
./ja.po: 427 translated messages, 6 fuzzy translations, 7 untranslated messages.
./ru.po: 437 translated messages, 1 fuzzy translation, 4 untranslated messages.
./zh_CN.po: 425 translated messages, 8 fuzzy translations, 13 untranslated messages.
Comment 5 Noriko Mizumoto 2016-01-18 20:13:05 EST
Krishna,
Could you please refer to the comment #15 of the bug #1221520 by Milan, and regenerate with intltool-update?
Comment 6 sandeep shedmake 2016-01-19 11:24:40 EST
From Comment 5,

branch: * rhel-7.3
Name:           gnote
Version:        3.8.1
Release:        3%{?dist}


./gnote.pot: 0 translated messages, 444 untranslated messages.


./de.po: 425 translated messages, 11 fuzzy translations, 8 untranslated
messages.
./es.po: 444 translated messages.
./fr.po: 436 translated messages, 2 fuzzy translations, 6 untranslated
messages.
./it.po: 355 translated messages, 46 fuzzy translations, 43 untranslated
messages.
./ja.po: 428 translated messages, 8 fuzzy translations, 8 untranslated
messages.
./ko.po: 306 translated messages, 53 fuzzy translations, 85 untranslated
messages.
./pt_BR.po: 444 translated messages.
./ru.po: 435 translated messages, 4 fuzzy translations, 5 untranslated
messages.
./zh_CN.po: 397 translated messages, 21 fuzzy translations, 26 untranslated
messages.


intltool-update: ./zh_TW.po does not exist!
Comment 7 Noriko Mizumoto 2016-01-20 09:17:20 EST
Thanks Sandeep, confirmed no zh_TW for 3.8 or prior. I can see from 3.10.

[RHEL 7.3] Assigned Jens for rhel7.3 localization preparation.
Comment 8 Noriko Mizumoto 2016-02-01 01:02:23 EST
Satya, this bug seems duplicate of bug #1030355. Can you check?
Comment 9 Satyabrata Maitra 2016-02-02 00:17:17 EST
Noriko,yes, correct. 

You may close this bug or bug #1030355, making either one duplicate of another. Please keep that bug open in which most recent and relevant information and discussion going on, close the other one as DUPLICATE.

Regards
Satya
Comment 10 Noriko Mizumoto 2016-02-02 00:53:15 EST

*** This bug has been marked as a duplicate of bug 1030355 ***

Note You need to log in before you can comment on or make changes to this bug.