Bug 1272880 - RFE : We need Recovery mechanism of Undercloud
RFE : We need Recovery mechanism of Undercloud
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity urgent
: ---
: 10.0 (Newton)
Assigned To: Hugh Brock
Shai Revivo
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 02:53 EDT by Ofer Blaut
Modified: 2016-09-30 04:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-30 04:05:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ofer Blaut 2015-10-19 02:53:49 EDT
Description of problem:

Currently undercloud is single point of failure , if it fails we need to reinstall it, and all its information is gone, meaning we will not be able to scale/monitor/upgrade ... existing overcloud.


We need to have recovery mechanism of Undercloud.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Mike Burns 2016-04-07 16:54:03 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 5 Jaromir Coufal 2016-09-30 04:05:23 EDT
Provided since OSP8 I believe.

Note You need to log in before you can comment on or make changes to this bug.