Bug 1272885 - [ALL_LANG][RHEL7.3][NetworkManager] - Translation incomplete
[ALL_LANG][RHEL7.3][NetworkManager] - Translation incomplete
Status: CLOSED DUPLICATE of bug 1188670
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: NetworkManager (Show other bugs)
7.3
All Linux
medium Severity low
: rc
: ---
Assigned To: Noriko Mizumoto
Engineering Localization bugs mailing list
: Translation
Depends On:
Blocks: 1262678
  Show dependency treegraph
 
Reported: 2015-10-19 03:13 EDT by Satyabrata Maitra
Modified: 2015-10-21 14:55 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-21 14:55:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FAIL Category definition document (15.53 KB, application/vnd.oasis.opendocument.graphics)
2015-10-19 03:13 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Description Satyabrata Maitra 2015-10-19 03:13:41 EDT
Created attachment 1084273 [details]
FAIL Category definition document

Description of problem:
As reported by the translators in the l10n qa event, translations for this package falls under FAIL-1, FAIL-3, FAIL-4 Category - POT is inconsistent with UI.

Version-Release number of selected component (if applicable):
NetworkManager-1.0.6-9.el7

How reproducible:
Always

Steps to Reproduce:
1. N/A
2.
3.

Actual results:
Translations are not completed 100%

Expected results:
Translation should be completed 100% and be pulled and build in the package in order to reflect the translation work done in UI/CLI.

Additional info:
FAIL Categories are defined by l10n team lead, and the file is attached with this bug.
Comment 2 Jirka Klimes 2015-10-20 08:23:41 EDT
Unfortunately, NM developers are not able to make translations themselves. NetworkManager translation files in RHEL reflect what is in upstream branch.

Please, if you have translations or are able to translate, file a bug upstream and attach the translation file:
https://bugzilla.gnome.org/enter_bug.cgi?product=NetworkManager
with Component: Translations and version: master
Comment 3 Satyabrata Maitra 2015-10-21 14:55:51 EDT
We have already a bug on this reported earlier, sorry for making a duplicate one. Closing this one as duplicate bug.

Although the bug https://bugzilla.redhat.com/show_bug.cgi?id=1188670 was created for RHEL7.0, but still in assigned state and FailedQA. So, better if we track NetworkManager translations through that (#1188670) bug.

*** This bug has been marked as a duplicate of bug 1188670 ***

Note You need to log in before you can comment on or make changes to this bug.