Bug 1272967 - [es_ES, pt_BR, zh_CN, zh_TW] [gnome-initial-setup] Translations incomplete
[es_ES, pt_BR, zh_CN, zh_TW] [gnome-initial-setup] Translations incomplete
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-initial-setup (Show other bugs)
7.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Rui Matos
Engineering Localization bugs mailing list
: Translation
Depends On:
Blocks: 1262678
  Show dependency treegraph
 
Reported: 2015-10-19 06:19 EDT by Bhushan Barve
Modified: 2016-02-08 12:37 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-19 22:46:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FAIL category definition document (15.53 KB, application/vnd.oasis.opendocument.graphics)
2015-10-19 06:19 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-10-19 06:19:02 EDT
Created attachment 1084324 [details]
FAIL category definition document

Description of problem:As reported by the translators in the l10n qa event, translations for this package falls under FAIL-3, FAIL-4 and FAIL-5  Categories.


Version-Release number of selected component (if applicable):
gnome-initial-setup-3.14.4-5.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1.NA
2.
3.

Actual results:
Translations are not completed.

Expected results:
Translation should be completed 100% and be pulled and build in the package in order to reflect the translation work done in UI/CLI.

Additional info:
FAIL Categories are defined by l10n team lead, and the file is attached with this bug.
Comment 2 Noriko Mizumoto 2016-01-14 20:54:19 EST
Could you please give the translation stats?
Comment 3 Krishna Babu K 2016-01-15 06:58:28 EST
branch: * rhel-7.3
Name:           gnome-initial-setup
Version:        3.14.4
Release:        5%{?dist}
 
./gnome-initial-setup.pot: 0 translated messages, 102 untranslated messages.
 
Translated LANGs:
./de.po: 103 translated messages.
./es.po: 103 translated messages.
./fr.po: 103 translated messages.
./it.po: 103 translated messages.
./ja.po: 103 translated messages.
./ko.po: 103 translated messages.
./pt_BR.po: 103 translated messages.
./ru.po: 103 translated messages.
./zh_CN.po: 103 translated messages.
./zh_TW.po: 103 translated messages.
 
Fuzzy LANGs:
 
Untranslated LANGs:
Comment 4 Noriko Mizumoto 2016-01-18 20:14:14 EST
Krishna,
Could you please refer to the comment #15 of the bug #1221520 by Milan, and regenerate with intltool-update?
Comment 5 sandeep shedmake 2016-01-19 11:07:47 EST
From Comment 4,

branch: * rhel-7.3
Name:           gnome-initial-setup
Version:        3.14.4
Release:        5%{?dist}


./gnome-initial-setup.pot: 0 translated messages, 102 untranslated messages.
 
./de.po: 102 translated messages.
./es.po: 102 translated messages.
./fr.po: 102 translated messages.
./it.po: 102 translated messages.
./ja.po: 102 translated messages.
./ko.po: 102 translated messages.
./pt_BR.po: 102 translated messages.
./ru.po: 102 translated messages.
./zh_CN.po: 102 translated messages.
./zh_TW.po: 102 translated messages.


Is rebase planned for this component for rhel-7.3 GA, else translation coverage is 100% at the moment ?
Comment 6 Noriko Mizumoto 2016-01-19 22:46:27 EST
This bug has been filed because of the fail result reported by the translators saying that System is not registered to RHSM. This is not bug and closed as not a bug.

Satya,
Could you kindly have a look this test case?

Note You need to log in before you can comment on or make changes to this bug.